Kawasaki Motorcycle Forums banner

1 - 16 of 16 Posts

·
Registered
Joined
·
80 Posts
Discussion Starter #1
I took my bike to my friends house today to do alittle riding, I unloaded it fired it up, let it warm up. Took off and everything was fine up untill when the powerband should be coming in. The bike just falls on its face like I had push the kill switch. I took the carb off cleaned the jets and needle valve put it back on, same thing. I ended up cleaning the carb three more times with no results. I didn't mess with the float level because it was runnig fine a couple of days ago. There is fuel puddled up in my intake tube and the plug is getting wet. It wouldn't be doing that if it was running out of fuel:confused: ! I say that because it is acting like it is starving for fuel at higher rpm's. I am pretty much stumped I know it is something simple that I am overlooking.
 

·
Registered
Joined
·
357 Posts
Sounds like it's running rich...since you said the plug is wet (black and oily)? you could try adjusting the air/fuel screw 1st. If that doesn't help you might need to move the needle clip up to lean the bike out...

you said you cleaned the carb...did you take the jets out and look thru them to make sure there not clogged? If they are you can take the plastic off a trash bag tie and use the wire to clear the debri out of the jets...you should go ahead and check the float level to make it's within tolerance and not causing your bike to run rich...
 

·
Registered
Joined
·
80 Posts
Discussion Starter #3
I didn't take the jets out but I did spray carb cleaner thruogh them I thought that I could see a stream coming out in the barrel of the carb. I wil take it back apart and remove the jets and clean them properly. I don't understand why it would be running rich I haven't changed anything. If anything I figured that it would be running leaner than it was because it has turned cooler since I had rode it last. I will go threw the carb again and see what that does. If anyone else has anything else to add I would greatly appreciate it.
 

·
Registered
Joined
·
3,047 Posts
If it just goes waaaahhh, and chugs, and the spark plug gets wey, it is getting too much fuel. Does the carb overflow when it is sitting?
 

·
Registered
Joined
·
80 Posts
Discussion Starter #5
I have noticed that the carb is wet but, I haven't seen anything come out of the overflow so I guess that the float could be messed up. I also shut the gas off when I get off the bike so it might overflow if I left the petcock on. I don't understand why it runs perfect at low rpm's but won't run at all in the upper rpm range, just like it is lean but I know it isn't. Thanks for the input.
 

·
Registered
Joined
·
3,047 Posts
Try turning the fuel off and taking the bike for a run. If the bike runs better when the fuel is getting low, you are getting too much gas. Dont run the gas all the way out though, you could damage your engine, due to a lean condition. Stop as soon as it starts acting erratic.
 

·
Registered
Joined
·
80 Posts
Discussion Starter #8
Thanks I will try that, if turning the fuel off doesn't work I will remove the exaust and inspect my powervalves
 

·
Registered
Joined
·
357 Posts
have you tried adjusting the air/fuel screw? I would move the needle clip up 1 or 2 positions and see how it runs...if the cylinder gets too much fuel it will cause the bike to stall it doesn't have to be a lean condition...
 

·
Registered
Joined
·
3,047 Posts
have you tried adjusting the air/fuel screw? I would move the needle clip up 1 or 2 positions and see how it runs...if the cylinder gets too much fuel it will cause the bike to stall it doesn't have to be a lean condition...
If the bike was running fine, just prior to bringing your bike to your friends house, you should not move the needle!

-The air screw will not help past 1/4 throttle positions. That wont help much at all for your problem
 

·
Registered
Joined
·
80 Posts
Discussion Starter #11
If the bike was running fine, just prior to bringing your bike to your friends house, you should not move the needle!

-The air screw will not help past 1/4 throttle positions. That wont help much at all for your problem
That is my way of thinking. If my adjustments were fine acouple of days ago then they should be fine now. I think that it would have to be the powervalves not opening. If the carb is set to flow a given amount of fuel at high rpm's and the valves aren't opening to allow the extra air flow then it would make it rich.
 

·
Registered
Joined
·
3,047 Posts
Yes, that is also what I thought. I also thought that needle/seat may not be sealing properly, but if the carb doesnt run over, that is not it.
 

·
Registered
Joined
·
80 Posts
Discussion Starter #13
I am going to put it on the stand this weekend and go through the carb and the power valves and probably check the compression. I just have put in a new weisco top end in it and had a local bike shop time and inspect the power vavles.
 

·
Registered
Joined
·
252 Posts
Also check that you have good fuel flow from the tank by pulling the end from the carb and let it flow through. It should be a steady stream. If it just leaks through to the carb then it will be ok at idle but crap out when on the throttle.
 

·
Real Men Ride Rockets
Joined
·
201 Posts
My 1998 KX250 was running just like yours. I went through everything power valves put new piston in check CDI box. I checked the stator I went through everything about to go crazy. I finally checked the coil and it was not reading correctly I spent 35.00 and replaced it. I started the bike up took it for a ride. What do you know it ran like a brand new bike. I would definitely check out that coil my buddy at Kawasaki said that probably was not it. For 35.00 it was a chance that I was willing to go for, it was a good choice.
 

·
Registered
Joined
·
80 Posts
Discussion Starter #16
I got my bike out to make sure that the antifreeze was strong enough to make it through winter, when I took it for a ride it gave me the same symptoms as I stated above, I was getting fairly aggrivated so I just held it wide open maybe not a smart thing to do and all of a sudden it opened up and has gave me no problems since.
 
1 - 16 of 16 Posts
Top