Kawasaki Motorcycle Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
I need help. I think something is wrong with the carb on my kx65, but I don't know what could be wrong. Gas and air is getting to the carb but I don't think it is getting to where the spark plug is b/c whenever I pull it out it is dry and I don't smell any gas on it. The spark plug is almost brand new and it fires just fine, so I know it is not the problem. Any advice would be greatly appreciated, thanks.
 

·
AZ's Official Mechanic
Joined
·
5,201 Posts
so pull the carb and clean out the PILOT JET and all the holes you can find. clean them out with carb cleaner and compressed air.
i take it the bike doesnt run ?
 

·
Registered
Joined
·
4 Posts
Discussion Starter #4
I took the carburetor off and used about a whole can of carb cleaner on it, and I also checked the reed valves and they snap back pretty tight, but the bike still doesn't want to start up. Any other suggestions?
 

·
AZ's Official Mechanic
Joined
·
5,201 Posts
just spraying it off wont help, you have to remove the float bowl and pull the idle/pilot jet and main jet out, then take small wire and run it thru the pilot jet to clear it. take carb cleaner and compressed air to clean the jets out and then spray carb cleaner and air thru all the passages. get a manual to help you with this. you also may need to do a compression check to make sure the piston rings havent taken a vacation.
good luck
 

·
Registered
Joined
·
4 Posts
Discussion Starter #6
thanks for all your help, I truly appreciate the advice. I'll try that and if it still doesn't work I'll give in and take it to a professional.
 
1 - 6 of 6 Posts
Top