Kawasaki Motorcycle Forums banner

1 - 10 of 10 Posts

·
Registered
Joined
·
86 Posts
Discussion Starter #1
Still trying to figure out this carb fart issue. The slide doesnt open immediately with the throttle. Does that seem normal? It just seems like its struggling a little. The diaphragm is slightly undersized so its a bear to get it lined up right under the cap. Is it possible its too tight and not wanting to raise quickly?

Just Grampsized, Main = 165, Aftermarket needle (3rd clip), 50 Pilot, A/F screw @ 2.5 - 3.5 does pretty much the same. Got better @ 3.5 but that seems far out.

YouTube - Kawasaki Vulcan 800 Carb

YouTube - 98 Kawasaki Vulcan 800 Carb 2

Check the video
 

·
Registered
Joined
·
2,344 Posts
Is the accelerator pump working? I couldn't tell in the video.
 

·
Registered
Joined
·
86 Posts
Discussion Starter #3
Good catch! It works but i question how well it works. Is it supposed to squirt as soon as the throttle is opened? It only squirts if i throttle on quickly and at about 1/8th throttle. I can actually open the throttle slowly and it doesnt squirt I think.

The accel pump diaphragm looks ok to me, there are no cracks or anything. Is it supposed to be soft like the slide rubber? Its definitely thick and hard not like the slide rubber.
 

·
Registered
Joined
·
2,344 Posts
It should only squirt when the throttle is opened suddenly. It's not a positive displacement pump like the one on an automobile carb, but has a small bleed hole in the cavity that will bleed fuel back to the bowl if opened slowly. It should squirt right from the get go if the throttle is opened suddenly.
 

·
Registered
Joined
·
86 Posts
Discussion Starter #5
Yea it pretty much does do that I guess.... I dont know anymore. Been battling the farts since i got the bike in August. I go through phases where i try to defeat them and then other weeks i dont care and choke (enrich) the hell out of if for the first 5 miles or so and then its ok.

The choke hasnt hurt anything yet so ill just keep on with that and ride it!
 

·
Machinist For Sale/Rent
Joined
·
1,234 Posts
Just Grampsized, Main = 165, Aftermarket needle (3rd clip), 50 Pilot, A/F screw @ 2.5 - 3.5 does pretty much the same. Got better @ 3.5 but that seems far out.
Either back the screw out near 4 turns or install a larger pilot jet
 

·
Registered
Joined
·
2,344 Posts
Make sure the float level is good. It may delay the main coming in and that will cause a lean pop. Set the float on the bike with a clear tube on the drain.
 

·
Registered
Joined
·
86 Posts
Discussion Starter #9
Good point about float height. So if my memory serves me from reading on here... attach a clear tube, open drain, then bend up and the fuel level should be 1/8 over the bowl cover line right?
 

·
Nobody Home
Joined
·
1,768 Posts
Good point about float height. So if my memory serves me from reading on here... attach a clear tube, open drain, then bend up and the fuel level should be 1/8 over the bowl cover line right?
Service fuel level: 2mm plus/minus 1mm above upper edge of float chamber
or
Float height: 16.5mm plus/minus 2mm, gasket surface to bottom of float.
 
1 - 10 of 10 Posts
Top