Kawasaki Motorcycle Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hi

Go steady on me as I'm new to bikes!
Got an 1996 EN500 a couple of months ago. Ever since I have had it, it runs fine when cold, then as it warms up (5 or 10 minutes), the overheating light begins to illuminate then the bike stutters then stalls.
I have changed the thermostat, used a cooling system flush, and had a look at the cooling pump impellor, which look fine. I have connected the fan directly to the battery as a test, and while it delays the stalling, it doesn't prevent it.
My feeling is that the cooling system is working OK, it the engine that is running hot - do you think this is right (or am I missing something). If it is the case that the engine is running hot, what should I look at next?

I have changed the plugs and changed the oil shortly after I got it, which made no difference, and also changed the air filter. The air filter had a lot of oil on it. I don't know whether it was like this when I got it, or because I over filled it with oil when I did the change. I have double checked the oil level (and dropped a bit out) and the bike still overheats.


Hope someone can help

Many thanks in advance.
 

·
Registered
Joined
·
1,615 Posts
Wish I had more insight for you, but if coolant is full and flowing, overheating just shouldn't happen. Have you checked the flow rate on the radiator? Will water flow freely through it? Disconnect the coolant hoses, and then stick a garden hose on one end and see how freely water flows through it. A corroded radiator caused this same problem with a friend's car....it could be your problem as well.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
Thanks for the reply. I have already attached a hose next to the thermostat and run it through the whole cooling sytem. It seemed to run reasonably freely, but I didn't look too closley to see if there was much back pressure. I will take the radiator off and try it through that paying closer attention.

One other thing that I should have mentioned in the initial post is that the bike has only done about 15k miles.
 
1 - 3 of 3 Posts
Top