Kawasaki Motorcycle Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter #1
I have Cobra Dragsters on my VN900C (only mod). When first installed they were loud, which was expected, but now (about 4,000 miles in) after they get warmed up they are extremely raspy. That's the best word I can think of to describe the sound.

I can't tell with any certainty that there is any extra noise coming from the gaskets, so I'm thinking maybe I blew a baffle?! No idea, but anybody have a hunch about what might be wrong? Definitely doesn't sound like it used to. Much louder as well...if that's possible. :lol:
 

·
Registered
Joined
·
17 Posts
Check your gaskets first, and also your close to sea level you need to adjust your fuel modifier. ie: power comander, fi 2000, fuel tuner, etc.
 

·
Registered
Joined
·
1,558 Posts
Well I dont know much about the aftermarket pipes, but a friend of mine has some Cobra longs on his 900. I think he said they have bascily "glass pack" type material in them from the factory. If thats true it has probably just blown all the packing out and thats the way they will be for the rest of the time you own them. Unless there is a way to gain access and pack some plain old steel wool in there.
 

·
VN 900 Classtom
Joined
·
1,689 Posts
Well I dont know much about the aftermarket pipes, but a friend of mine has some Cobra longs on his 900. I think he said they have bascily "glass pack" type material in them from the factory. If thats true it has probably just blown all the packing out and thats the way they will be for the rest of the time you own them. Unless there is a way to gain access and pack some plain old steel wool in there.
I believe I read something like this a while back.
 

·
Needs More Cowbell
Joined
·
11,774 Posts
Sounds like the packing has burned out... or burned in whichever way you want to look at it. It can be either replaced, or just removed.
 
1 - 6 of 6 Posts
Top