Kawasaki Motorcycle Forums banner

41 - 53 of 53 Posts

·
Registered
Joined
·
4 Posts
Kawasaki zxr750h 89 model: Yesterday I road my bike with no problems, Today morning I decided on using her to work, started her up with no problems, put the bike into 1st gear released the clutch to take off, but all she does is move alittle and just revs as if she is running but all she does is move slowly, seems like clutch is slipping, cause it moves very slowly, doesnt have enough power to move up a hill or incline. Seems like clutch is not engaging the rear wheel completely. My clutch system is hydrolic on my 750 zxr kawasaki. Please can u guys give me some input, as it will be much appreciated
 

·
I'm Back
Joined
·
616 Posts
I am having problems with this one.

Gear Shifting Faulty:

Doesn’t go into gear; shift pedal doesn’t return:
Clutch not disengaging
Shift fork bent or seized
Gear stuck on the shaft
Shift return spring weak or broken
Shift return spring pin loose
Pawl spring broken
Shift mechanism arm broken


I have no problems upshifting but downshifting from 3rd through 1st and nuetral I have to engage it in each gear on the way down and accellerate before it will go down to the next gear and if I can get it to 1st gear the foot shifter will still move down. In 1st you should not be able to push the foot ****er down anymore but mine still moves down. When it gets stuck in 3rd I can push on the shifter down and it moves but the gears don't change. It's very frustrating and sometimes I have to take off from a stop in 2nd or 3rd gear.

I've never had a problem like this before not sure where to start so I'll will start here by asking questions.
 

·
Registered
Joined
·
1 Posts
I have a 1983 KZ440 LTD, and I just got it running last night. However, it would only start with full choke, I would let it run for a while, and then let the choke down and it would be okay. Then when I would try to ride it, I would get about a mile, and it would stall. I could start it again, fully choked, but as soon as I gave it any throttle, it would stall. So, I had to walk it about a mile home. I would (under direction of someone who I thought knew what he was talking about) spray carb cleaner into the carb, and it would be back to square one: fully choked for a while, then it would drive, then I got a mile away, and it stalled again. I don't know what is going on, so I asked my friend for his advice. He suggested I spray the carb cleaner in there, and let it sit overnight, as this my melt away some of the gunk in the carb. I did that, and the next morning it won't start at all. HELP!!!
 

·
Registered
Joined
·
1 Posts
whats up folks i just got a 92 kawasaki bayou 300 and it stuck in gear what gear i dont know whats the best way to go about getting it out of gear i would appreciate the help
 

·
Registered
Joined
·
1 Posts
hey I just got a w 650 off a guy and took it for a long ride, noticed a loud ticking afterwards. Is this common to this model? the bike is a 99 with 20 000 on the speedo.
 

·
Registered
Joined
·
474 Posts
No it didn't! :biggrin:

But it did take me awhile to copy and paste. :mrgreen:

As you can see, I'm spending waaaaaaay to much time here. This was kind of a knee-jerk reaction to all the "help me" posts. I don't mind helping if I can, but some basic info on the problem would be nice.

Apparently no one has looked at the sticky at the top of this page before they post.
A2Rider

I think everyone owes you a big thank you for doing this for us all. I am sure I speak for all when I say that your efforts will be utilized and saved forever.

By the way, my bike is not running well at all, oh it's an old one, and I wonder if you can tell me what to do. (JUST KIDDING!!!)

So, thanks, and I hope someday I can do something for you.

Oldkawboy...1982 KZ1000CSR...being restored one day at a time. (and some nights)
 

·
Registered
Joined
·
2 Posts
Thanks for this, I have a 2002 Vulcan 750 and it has trouble starting when its hot. Turns over - just no spark, when it cools down it fires right up. Any suggestions?
 

·
Super Moderator
Joined
·
10,646 Posts
Thanks for this, I have a 2002 Vulcan 750 and it has trouble starting when its hot. Turns over - just no spark, when it cools down it fires right up. Any suggestions?
You may want to consider going to the mechanic section and starting a new thread. Things sometimes get lost in these older, drawn out threads.
 
41 - 53 of 53 Posts
Top