Kawasaki Motorcycle Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #1
I have a 91 zx-6, and it recently started giving me two problems.

1. The bike would surge whenever i gave it a large amount of throttle. The power would kick out, kick back in, kick out and continue doing this until I decreased my throttle. I thought it was related to RPM's, but i brought the bike up to 11,000 with light throttle and no surging occurred, so im guessing it has something to do with the throttle and not RPM's. The closest thing i can describe it to is going over a big bump.
2. A couple days later, i was riding in first gear, and the bike popped into neutral. I shifted into second, a few seconds later it popped out of gear again. Shifted into third, popped into neutral, shifted into fourth, went into neutral again. I pulled over and put it back into first, and given my situation, i rode home keeping the bike at low rpm's (~5000) and it didn't happen again.

I'm wondering if anyone has had any simailar experiences or might know the cause of the problem. My mechanic said there are a few possibilities, and the more stuff he has to check, the more it will cost me. It sounds like the repairs could be really expensive (almost as much as the bikes worth), so any feedback u guys provide would be really helpful.

PS. the bike was parked in a heated garage from oct-dec, ridden a couple times in jan, ridden in feb a 3 times, thats when the problems started occurring, and parked till now.

PPS. The carbs and air filter were cleaned, so i took it out and again it went out of gear. I have the feeling that when the bike surges, its trying to pop out of gear but can't. Is there a particular cause for a bike to come out of gear? I think it might be the spindle, but not sure. Thx guys.
 

·
Registered
Joined
·
2,159 Posts
CHECK

First thing is dump ALL of the gas. Second check your airfilterbox and make sure that is is sealing properly. Third check your plugs and see if they are light brown in color or if they have black soot or buildup on them. Fourth, Lube the throttle cables and choke cable. Get fresh gas! Get fresh plugs! If your airfilter IS okay then reuse it if not get a new one. warm up the bike completely before you start out and then warm it up slowly to highway speeds before you get into the throttle. Sometimes you still get some buildup in the carbs and fuel lines...IF you have a fuel filter change it...too. I'd bet that either your fuel is bad, or that your plugs have fouled. rotate your petcock valve several times as well. THEN, GET BACK ON THE FORUM and let us know what is going on...
 

·
Registered
Joined
·
9 Posts
Discussion Starter #3
I checked my plugs and they were good. The air filter was also cleaned as well. The choke and throttle cables were cleaned too. As I mentioned earlier, so were the carbs. The thing is, I cant even get it up to highway speeds. A few seconds after i shift into 2nd, it pops out of gear. Ill dump the tank of gas, and new plugs wouldnt hurt. Ill rotate the petcock valve as well. From the people ive asked (mostly non bikers), they think the clutch is slipping. Thanx for your help zx-2R.
 

·
Registered
Joined
·
67 Posts
The gear popping might be a lot of things, but as far as the surging after you've done all things stated above, check to make sure that you tank is venting good. Sometimes the vents get clogged up after a winter storage.
 

·
Registered
Joined
·
613 Posts
The surging under throttle sounds like a fuel problem. Either the fuel itself of more than likely just the fuel filter.

As for the bike going into nuetral:
1. Is it going into actual nuetral (in between 1st and 2nd) or just no gear engagement at all?
2. If you release the throttle after it has slippped into "nuetral" if you let off the throttle does the bike decelerate using engine power or does it just coast?


Oh, and ask your mechanic if he's ever hear of a free estimate.
 

·
Registered
Joined
·
9 Posts
Discussion Starter #7
The bike is not running synthetic. I never thought about the fuel filter, but the bike pulls hard in first gear, so im not sure about that.

The bike goes into actual neutral ( the neutral light comes on). The bike coasts when it does this, no engine braking. However, once it did downshift into first instead of neutral....This problem is really perplexing, as the bike was running was running awesome before these probs came up.

Hehe my mech is a great guy spdkrt zx 7R, he wont do anything without telling me how much its gonna cost. I appreciate the feedback guys. I should hear from him this week, Ill fill u guys in. If its sumthing too labor intensive, ill take the tranny apart myself if i gotta.
 
1 - 7 of 7 Posts
Top