Kawasaki Motorcycle Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hello... my names martin and im new:shock:

Ive got a kwaki zzr600 e model on a y reg 2001

the bike starts fine and ticks over but as soon as i open the throttle the revs die down and then the bike cuts out..

I dont really have a machanicle head so any idea whats goin on and how much it will set me back to fix???
 

·
TV Guru
Joined
·
11,779 Posts
It sounds like it's flooding when you open the throttle.

What are your RPMs at idle?

When it dies, does it kind of peter out or does it kind of just go "bleh" and die? If it's the former, you're likely running too lean. If it's the latter, you're likely running far too rich.

Have you tried running some Seafoam through the system to clean it out?
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
hello.. thank you for replying,

It idles about 1500 revs once its walmed up, I can controll the revs with the choke no probs... up and down... its just the revving i cant suss... once i twist the throttle it dies.. the quicker i twist it cuts out straight away, the slower i twist it goes up alittle bit but then starts dropping as if you hold the front brake really tight and slowly let the cluch out whilst in gear.. "you know that stalling sound".....
Its been stood for quite a while so im gonna drain the fuel out of the tank and pipes and also check for blockages in the fuel system and filter.. get a 5er's fresh fuel in it and fingers crossed it'll rev, ill even get that seafoam you mentioned to give it a boost and a proper internal clean out.

ANY OTHER SUGESTIONS I CAN TRY... THANK YOU
 

·
TV Guru
Joined
·
11,779 Posts
hello.. thank you for replying,

It idles about 1500 revs once its walmed up, I can controll the revs with the choke no probs... up and down... its just the revving i cant suss... once i twist the throttle it dies.. the quicker i twist it cuts out straight away, the slower i twist it goes up alittle bit but then starts dropping as if you hold the front brake really tight and slowly let the cluch out whilst in gear.. "you know that stalling sound".....
Its been stood for quite a while so im gonna drain the fuel out of the tank and pipes and also check for blockages in the fuel system and filter.. get a 5er's fresh fuel in it and fingers crossed it'll rev, ill even get that seafoam you mentioned to give it a boost and a proper internal clean out.

ANY OTHER SUGESTIONS I CAN TRY... THANK YOU
It's sounds like cleaning everything is the way to go since it's been sitting. It sounds like you have a stuck float, which is causing too much fuel to roll through when you crack the throttle.

I would also make sure to check the spark plugs for fouling from this.
 

·
Registered
Joined
·
522 Posts
On top of all the wise words fron CT check the pilot-screw positions.
Don't know exact setting but around 1/3/4 to 2 turns out should be ok for now.

Check the carb-slides are all working smoothly too.

If still no good you'll perhaps have to fetch carbs off and clean 'em right through with carb-cleaner and compressed-air, loads of advice in previous posts on here about exactly what to do including ensuring each pilot screw has it's tip in good nick and has a spring, washer and o-ring.

Where do you live in UK Martin? ( i'm not a stalker :-D )
 
1 - 5 of 5 Posts
Top