Kawasaki Motorcycle Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Hi guys, man i have to tell you I am in a heap of trouble, let me tell you about it, okay so i put something up last night about my wheeler missing real bad and read some old post with similar problems where they recomended cleaning the carb so i took it off and did, put it back on what i belived to be the same way I took it off, now the motor will not crank what so ever, not with starter fluid sprayin in it, or what ever. I will say this, I cleaned the carb with carb cleaner and it looks like some people talk against this and how it can mess up the digafram. But shouldnt it atleast catch a little fire with starting fluid as long as it is getting fire to the plugs (which it is). Man anyhelp would be greatly appreciated I am completely stumpted!! Thanks guys!
 

·
Registered
Joined
·
628 Posts
Just a few things.... do you have a service manual? Do you have a basic knowledge of mechanic's abilities? You'll need both to diagnose and repair your quad. They are complicated and the CDI's are fragile, you don't want to mess up anything more than is already done, it'll get real pricey.

So you had one cylinder misfiring before? Which one? Did you check your ignition system, change plug? Did you drain the carb bowl? Did you check to see if it was fuel before you took the carb off by hitting the misfiring cylinder with some ether?
 

·
Registered
Joined
·
4 Posts
Discussion Starter #4
I changed the plugs, and was running seafoam through it and then decided to just go ahead and clean the carb and it looks like it was a bad idea should have just left it alone bc of my lack of knowledge on these things. I did not know it was so complicated. The problem is, i have a slight money shortage and dont know if i can afford to send it off right now (i am still in school). I will say this it would crank and run before i took the carb off so what could I have messed up? Plus I am hearing bad things about using start fluid on them. Think the valves are out of wack? If so how much do you think it would cost me or do you think i could fix it myself with a manual. Also I noticed the tailpipe is sucking air and not blowing exhaust out. Dont have a compression gauge but might be able to get ahold of one. I appreciate your help greatly!
 

·
Registered
Joined
·
628 Posts
Unfortunately they're very complicated. It's possible that you have a valve problem but without some diagnostic work, it's impossible to guess. If you don't think you have the mechanicing skill needed to diagnose the problem, you're going to need to recruit some. There are a few basic diagnostic tests that will tell you what's wrong with your quad; spark test and wet and dry compression tests. Depending on the results of those tests you'll need to confirm your timing marks, disassemble and properly clean your carbs, or diagnose any number of electrical issues
 

·
Registered
Joined
·
3,787 Posts
From the list of questions, my recommendation is you go to the kawasaki.com web site and follow the Owner Info link to the parts diagrams and put the carburetors back together as shown in the illustrations.

Then park it until you get a service manual and get some idea of what is involved in the repair process and have fairly assessed your ability to do the work. For most people it is far better to pay the dealer for a professional job than it is to run the risk of damage to the ATV by guessing your way to a repair.
 
1 - 6 of 6 Posts
Top