Kawasaki Motorcycle Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
The issue i am having is an electrical. The head lights come on some times and will not stay on. I have checked the junction box and other stuff and I have it narrowed down to a couple of things.

1. Either the hi/lo switch is bad. I am doubting this cause I can hear the switch making contact in the solenoid under the seat.

2. The wire from the switch is bad. The problem is I am not sure which wire it could be. Does anyone know the standard color of the wire from the hi/lo switch thru the harness?

3. or maybe there is something that i could be over looking that one of you more experienced riders knows about
Thanks in advance
 

·
Registered
Joined
·
63 Posts
I know nothing about your bike, but wonder if the headlights have a breaker in the fuse box? It would be a metal unit plugged into one of the fuse holders. If you have a short or just a weak one they will kick out and after they cool down close again.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #4
Check all the connections in and around the headlight bucket.The harness gets pulled at the steering stem and can loosen a connector.Obtaining a service manual is a must,they contain wiring diagrams.
yeah thanks i tried this, I am stumped. I am looking around for manual, may have to take it to the Kawasaki place on this one. Took a test light to all my wires and I have power up to the relays, but nothing comes out of the other side of the relay. Dont think both relays would be bad. . . The search continues
 
1 - 4 of 4 Posts
Top