Kawasaki Motorcycle Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
23 Posts
Discussion Starter #1
first I moved up from 30 mains to 35's. Pulled real nice but the plugs looked lean. Went up to 40's & lost power so I put in 37.5's today. Pulled better than the 40's but stuttered at 9,000. Like it ran out of fuel in the bowl. Anyone got any idears? I'm tired of playin with 'em, should I just get a V&H jet kit?
 

·
Registered
Joined
·
8,245 Posts
What upgrades have you done to your bike? 140s are only for if you've done air pods and full exhaust. Otherwise you should go smaller. If it pulls best on 135s I'd go with those. Or maybe find a set of 136 jets to use (dynojet makes a set). Individual jets shouldn't cost you much.

I'd say stick with the 135s if they pull hardest. The plugs could be because the midrange or float heights could be too lean.

http://www.factorypro.com/tech/carbtune,CV,high_rpm_engines.html
 

·
Registered
Joined
·
23 Posts
Discussion Starter #3
yeah, I rode it a bit more & I think I'll go back to the 135's. Thanks for the link, that's great. It is a full 2 into 1, but no pods.
 

·
Registered
Joined
·
8,245 Posts
do you at least have a K&N air filter? if 135s feel the best, go with those, and then you should be pretty dang close to having everything else tuned in.
 

·
Registered
Joined
·
23 Posts
Discussion Starter #5
Yeah, I do have a k&n in the box. I got it for eleven dollars & change on clearance at my local shop. Can't beat that!
 
1 - 5 of 5 Posts
Top