Kawasaki Motorcycle Forums banner
1 - 2 of 2 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
this is my first bike, so i'm very new to this...but i'll explain what i just purchased.

the bike has 25k miles on it, runs great and shifts fine.

it needs a few small things and i don't plan on riding it much until i get my motorcycle license...and if it sells in the meantime i'd probably consider getting rid of it...in favor of a smaller more beginner friendly setup.

needs a radiator fan, new battery and a chain. while it runs fine and starts, the fan doesn't come on so the temp will rise if you're not careful. this is probably the first thing i'll fix and then i'll do the chain and battery.

i did take it out on i275 tonight when there wasn't any traffic and the bike goes down the road nicely, stops great and was very easy to ride considering i've only ridden dirt bikes before.

i'm interested in what everyone has to say about these bikes...and if anyone would be interested in helping me do the work necessary to make it nicer. i have a lot of experience with cars although i'm very unfamiliar with bikes.

also...i'm curious what kinda mph and trap speed these things normally run and if anyone else on the board has one.

thanks for your opinions...and don't be shy if you have had issues with these bikes before...i don't mind criticism either.

here's a pic


and i purchased the bike for 1000 dollars cash and a beatup old nissan pickup that i had 500 into...so i guess at this moment i have about 1500 into the bike. is that good or bad...as i have no idea...seemed like a good deal for what i was getting...



__________________
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #4 ·
the bike was repainted a custom blue by the previous owner...it has been laid down twice although there isn't any damage to speak of.

for the most part the bike is in decent shape, the battery needs to be replaced and the fan needs to be replaced.

also...i'm thinking the thermostat could be working improperly...as the temp seems to fluctuate more than i expected. while i was cruising on the highway it stayed around 160-170 and when i was around town it was at 200. maybe it was removed in order to promote coolant flow so i'll have to check on that as well...although replacing a thermostat should be easy enough to do.
 
1 - 2 of 2 Posts
Top