Kawasaki Motorcycle Forums banner

1 - 13 of 13 Posts

·
Registered
Joined
·
612 Posts
Discussion Starter #1
I have a 2008 1600 mean streak with 2500 miles. recently added muzzy pipes, Sherms Dragtron air kit and Dobeck TFI. Then had it dyno tuned.

The bike runs well, but I have noticed a definite "knocking" type noise coming from the engine - particularly when I back off the throttle, or when the bike is just idling. It is not super loud but loud enough to be heard above the pipes, and is kind of not what I would expect if it was a pinging problem.

Any ideas? Do these engines make a lot of noise once you do these sort of modifications?

Thanks.
 

·
Registered
Joined
·
10 Posts
This may not be the same as the noise from your engine. But my mate has an 81 Yamaha XT250 and he had a kind of knocking/ticking noise coming from the engine and it was because something was wrong with one of his tappet rockers the noise got louder and louder over the next few days within about a week his tappet rocker broke.
 

·
Every dog has it's day...
Joined
·
1,113 Posts
I heard a knocking noise on my 1500, just about 2k miles on it. Still can hear it over the pipes... but no one else can, made sure of that :D.

They are noisy beasts. I brought it into the dealer with stock pipes on it, they actually ended up Kawi, and Kawi said it was normal, gave me a reference number and said if I had any probs they would fix it no matter what.

I would just take it in and have them check it if nothing else... then take the baffles out of your pipes... lol.
 

·
Patriot Guardian
Joined
·
28,016 Posts
When you installed the Dragtron intake, were you able to retain the idle control solenoids?
If so, that is what you are hearing. It's more of a "clack clack" than a "knock" though.

If not, double check your idle speed... a lot of dealer techs will idle these engines down too low and you'll drop oil pressure at idle.
Spec is 950 +/-50rpm, which is above any "lope" in the idle.

Here's some videos of my 1600 and what the idle should sound like
LCR_Peaches/1600 Engine Sounds - Photobucket - Video and Image Hosting
On the 3rd one, notice the oil pressure reading as I idle it down below 900.

My idle control solenoids have been removed.
 

·
Patriot Guardian
Joined
·
28,016 Posts
This may not be the same as the noise from your engine. But my mate has an 81 Yamaha XT250 and he had a kind of knocking/ticking noise coming from the engine and it was because something was wrong with one of his tappet rockers the noise got louder and louder over the next few days within about a week his tappet rocker broke.
Hydraulic lifters on the 1500/1600.
If a rocker arm breaks, it's not going to creep up... it's going to run normally until it goes.
 

·
Registered
Joined
·
612 Posts
Discussion Starter #7
When you installed the Dragtron intake, were you able to retain the idle control solenoids?
If so, that is what you are hearing. It's more of a "clack clack" than a "knock" though.

If not, double check your idle speed... a lot of dealer techs will idle these engines down too low and you'll drop oil pressure at idle.
Spec is 950 +/-50rpm, which is above any "lope" in the idle.

My idle control solenoids have been removed.
Hey Rich,
I removed the idle control solenoids, removed the reed valves and added block off plates. I also set the idle at just under 1000rpm.

This sound is one I'm not familiar with, and any "knocking" type noise coming from the engine just doesn't sound right to me? The fact that it is more noticable on deceleration and idle makes me wonder...
 

·
Patriot Guardian
Joined
·
28,016 Posts
At idle rules out anything in the bevel gear housing.
I agree, a true knocking isn't good. These are not quiet engines by any means, and the open air intake makes the valvetrain noise a little louder, but it doesn't sound right.

Reason I mentioned the idle solenoids is that is exactly when they would kick in on mine... even when the engine was warm. I removed and reinstalled them 3 or 4 times before finally deciding that I'd rather play with the idle knob when the temperature/altitude changes than listen to the things constantly.
 

·
Registered
Joined
·
21 Posts
I have an 08 vulcan 900 and have a pinging noise coming from the engine when I accelerate. I am using premium gas but switched to a different brand of gas and it is not as bad but still pings. Is that something I should have checked at the shop.
 

·
Patriot Guardian
Joined
·
28,016 Posts
If it is actually spark knock, it's probably a problem with your TPS adjustment.
 

·
Patriot Guardian
Joined
·
28,016 Posts
Throttle Position Sensor. I don't know if it's adjustable on the 900.
It was adjustable on the early 1500/1600, but somewhere between '06 and '08 the adjustment was eliminated (I haven't checked my '06 to see if it's adjustable).
 
1 - 13 of 13 Posts
Top