Kawasaki Motorcycle Forums banner

1 - 20 of 27 Posts

·
Registered
Joined
·
70 Posts
Discussion Starter #1
I have a 1981 KZ550-C that I have starter issues with and was wondering if someone could help me. The starter will not turn the bike over at all. All I get is a grinding or loose noise from inside. I figured that that the clutch was bad and bought a used one off E-bay. Started taking mine apart yesterday and found that the teeth on the used clutch gear and my starter don't match. Let me stop here and say I bought the bike used with the starter issue and was told that they had replaced the starter to try to fix it themselves. Then I look up inside the engine and the large gear in there dosen't look the same as the used one I have and doesn't appear to be the same tooth pattern as the starter. I can stick a screw driver inside and turn the clutch to the front but not to the rear so I don't think it's the clutch causing the problem. Can anyone shed any light on this problem?

Lynn
 

Attachments

·
Navy Vet Search & Rescue
Joined
·
8,842 Posts
OK, you are trying to match the teeth of 2 different items that never come in contact with each other. The starter needs to match the teeth of the idle gear (picture #2). The clutch needs to match a different set of teeth on that idle gear but they are not visible for you to check. They are smaller in diameter and on the opposite side from the camera in picture #2. Look at the parts breakdown on kawasaki.com and you might get an idea what I'm talking about.
 

·
Registered
Joined
·
70 Posts
Discussion Starter #3
Thanks, I didn't realize there was a gear between the two, guess I should have done a little more research before my posting.

Thanks,
Lynn
 

·
Registered
Joined
·
70 Posts
Discussion Starter #4
Got the bike apart and back together with any gliches and did it through the oil pan. Thanks for your help and advice! If anyone needs a Step by Step of the process complete with pictures let me know I will be glad to send them to you.
 

Attachments

·
Registered
Joined
·
21 Posts
thanks Lynn ...........you da man, at least I know what im going to be involved in, as i recall 15 years ago this bike made strage noises when it cranked over, kinda like it was kicking out and grinding..........
 

·
Visionary
Joined
·
6 Posts
Grinding when trying to start!

I'm having a similar probley.
Now since I traded my RC car for this Kz550 1981, I've had to go threw some minor problems, but after going over this bike the main issue is starting. The problem is when try to start/sometimes I get a loud grinding noise. Sometimes I can get the bike to crank over, but other times it just sounds like the thing is a grind core band on JoLT!
I just took off the starter shield on the left hand side, and I came to discover that maybe it was that clutch thing that may have been to loose, in other words, maybe the clutch was not being engaged properly???. I took off the starter, and it seemed fine, even thought it was of a replacement. I also connected the starter to the battery and it turned over/it was not a dead starter. When this bike runs, it is actually a smooth running bike. I wonder if it even has all that many miles on it really. I can sometimes try to start this thing with out it turning over, and all's I get is this loud grinding sound??? Anyone have a clue?:eek:
 

·
Registered
Joined
·
21 Posts
kz550 starter clutch

I remember you sending me this info when I had the same issue, I PM 'ed him to send info along also.....................you da man , if he needs it you can send it if not I think I still have it......................it was spot on, just finished my resto but have not added fuel yet...........................but the starter works great:)
 

·
Visionary
Joined
·
6 Posts
Starter clutch...

Got the bike apart and back together with any gliches and did it through the oil pan. Thanks for your help and advice! If anyone needs a Step by Step of the process complete with pictures let me know I will be glad to send them to you.
I need into on the starter clutch, such as diagrams, or pictures. My Kz550 81' is making a grinding sound and does not start. Also this time around when I would attempt to jump start it like I had in the past, the rear wheel locks up, and it would not achieve the push start. I was thinking maybe it was the clutch not working as to why it's not starting, but Kawa Dealer say's maybe it's the Starter Clutch *($70). I had also mistakenly replaced the starter itself which made no difference. All teeth appear to be fine both on the starter, and the gear it comes in contact with.
 

·
Registered
Joined
·
1 Posts
I know this is an old thread but mine is doing the same thing. It's a 1982 kz550. I would love this information. Gas is to expensive to keep driving my truck. I want my bike back. Thank you
 

·
Ridin' Red Rock Country
Joined
·
326 Posts
Lol. I hate to do this, but this is my next project coming up. Starter clutch roller and spring replacement. I think I have a pretty good idea of what I'm doing from my manual but every little bit helps. If somebody wants to send me the information my email is [email protected]
 
1 - 20 of 27 Posts
Top