Kawasaki Motorcycle Forums banner
1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Make, Model, Year, Milage.
~ How long you've owned the machine.
~ Events leading up to your problem.
~ Anything you OR others have done to rectify the problem.

Ninja 500r, 07, 3k Miles.
Owned for about a year and a half.
The bike was dropped recently about a week ago but no problems up til now.

Now, the bikes battery did die the other day and I charged it and got it running. The bike ran perfectly fine until two days ago and now when it idles with the choke off it starts losing power and if you give it throttle it puts up to 3k RPM and sometimes stalls.

When riding the bike feels like it's putting out and has stalled but i left it off for a minute or two and was able to get it back to the house.

My question is what could be the problem.
My thoughts on it is that it could be the plugs but it's relatively new. Possibly the carbs? What do you guys think? Any info is appreciated and if anyone has a great site to buy parts off of that would be awesome. :)
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
Yes, I actually tested them. However, I did solve the problem. I did some more research and asked a couple of friends who had them and the problem was it was "low" on gas. It had probably a little less than a gallon but it still putted in and out. Even with the fuel switch on reserve it still did it. Seems to be a fairly common problem.
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top