Kawasaki Motorcycle Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
G'day all, My name is al,i have been riding my motorbike 4 about 2 months now ,on a daliy commute to work and back,being fairly green to the whole motorbike scene,iam in the need of some advice please.
Ok my bike is a 1992 el 250 with 63.000 klm on the clock. The problem is my lowbeam has stopped working ,
the question is ;is it a bulb blown or is it a fuse blown or worse?
If it it is a blown bulb how does one go about changihg it?
Any ideas ?
Thank you in advance

Cheers little al
 

·
The Cruising Gunsmith
Joined
·
1,459 Posts
G'day all, My name is al,i have been riding my motorbike 4 about 2 months now ,on a daliy commute to work and back,being fairly green to the whole motorbike scene,iam in the need of some advice please.
Ok my bike is a 1992 el 250 with 63.000 klm on the clock. The problem is my lowbeam has stopped working ,
the question is ;is it a bulb blown or is it a fuse blown or worse?
If it it is a blown bulb how does one go about changihg it?
Any ideas ?
Thank you in advance

Cheers little al
easy to check: take the headlight out. There is a three prong connector on it whose terminals are: hot wire for low beam, hot wire for high beam, common (ground).

Use a continuity meter and check each filament terminal to the ground terminal. If it reads open, it's blown.

I don't know if yours has separate bulbs or if it's a sealed beam unit. If the buylbs are separate, you can just change the bulb.
 
1 - 3 of 3 Posts
Top