Kawasaki Motorcycle Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
45 Posts
Discussion Starter #1
My wife has a 1980 440 LTD. I had to replace a slide diaphragm after she bought it to get it to run rite and it ran excellent until the other day when it started dieing in her at idle. I was riding my bike behind her and I noticed some black smoke commin from the pipe on the right hand cylinder. I checked and changed the slide diaphragm on the carb again. The two adjustment screws beside the slide cover don't seem to make any difference when adjusted. Also about the same time all this started she ran it almost outta gas on the reg fuel setting and had to switch it to reserve to get to a gas store to refuel. The bike seems to run pretty good while it's cold, but once it has time to get warm it starts the dieing and not running rite on the highway. Also I replaced the spark plugs. Still different help. Only way she can ride the bike is if she moves the choke lever up to almost half way. Then I see the gas smoke, a quick one-time only puff of blue smoke. I took the pod air filter off one carb and it had a little of what I believe was oil in the rubber mount. Far as I know it has not been referred and I am now in the process of making some restrictors to go over the pod filters to cut the air flow down. Any ideas?
 

·
Moderator
Joined
·
985 Posts
By the sounds of things, there could be more than one problem at play here. But the fact that it needs choke all the time, is an indicator that it is otherwise starved for fuel. Because it is an old bike and since going on reserve started these problems, I would surmise that dirt flowed from the reserve pipe and got into the carbs and now your idle jet is plugged and mains might be partially plugged as well.

I would remove the petcock to inspect the filter. The petcock filter may be torn or missing entirely. The tank should be thoroughly flushed and cleaned, and make sure the fuel intake pipes and petcock are all clean as well.

Clean the carbs and install an inline fuel filter to prevent any future dirt from getting to the carbs.

You should also check for a vacuum leak between carbs and cylinder head.
 

·
Registered
Joined
·
45 Posts
Discussion Starter #3
By the sounds of things, there could be more than one problem at play here. But the fact that it needs choke all the time, is an indicator that it is otherwise starved for fuel. Because it is an old bike and since going on reserve started these problems, I would surmise that dirt flowed from the reserve pipe and got into the carbs and now your idle jet is plugged and mains might be partially plugged as well.

I would remove the petcock to inspect the filter. The petcock filter may be torn or missing entirely. The tank should be thoroughly flushed and cleaned, and make sure the fuel intake pipes and petcock are all clean as well.

Clean the carbs and install an inline fuel filter to prevent any future dirt from getting to the carbs.

You should also check for a vacuum leak between carbs and cylinder head.
I took the carbs off today and checked and cleaned um but haven't done anything as fast as checking it out other than start it. Those rubber carb to head mounts are brand new but I will check them tomorrow. Thanks
 

·
itching to ride
Joined
·
2,229 Posts
That is one of the most fickle bikes to get to run with pods. Many go back to the airbox after trying in vain to get the pods to work well.
 

·
Registered
Joined
·
45 Posts
Discussion Starter #5
That is one of the most fickle bikes to get to run with pods. Many go back to the airbox after trying in vain to get the pods to work well.
Yeah that's what I've been told however it was running great with the pods until all of a sudden it wasn't. I sprayed starting fluid in around the carbs looking for a vaccine leak and when I spray in between the carbs it kills the engine. Although I haven't actually taken the tank off and looked, I have had the carbs off and don't remember anyplace in between um that could be a leak.
 

·
Moderator
Joined
·
985 Posts
The rubber boots that connect the carbs to the cylinder head are a common source of vacuum leaks. They get dry and hard and won't seal properly. You can try tightening them, but it may be time to buy new ones.
 

·
Registered
Joined
·
45 Posts
Discussion Starter #7
The rubber boots that connect the carbs to the cylinder head are a common source of vacuum leaks. They get dry and hard and won't seal properly. You can try tightening them, but it may be time to buy new ones.
Put new ones on it a month or so ago, before she ever started riding the bike. I think the problem may have been the clamp that clamps the rubber boots onto the carb. I put a new clamp on it and seemed like it may have fixed at least part of it
 
1 - 7 of 7 Posts
Top