Kawasaki Motorcycle Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
283 Posts
Discussion Starter #1
Any else had this problem? My 02 800 will sometimes die just cruising down the road.Won't restart until it sits a minute,then fires up and may run 1000 miles or 1 mile and do it again.I suspect the problem is in the gas tank air vent system or the gas cap itself. Thanks
 

·
Registered
Joined
·
98 Posts
Had any trouble getting it started? Mine only died once on the road, but wouldn't start sometimes. Turned out to be a loose battery cable.

Fatcat
 

·
Registered
Joined
·
283 Posts
Discussion Starter #3
Thanks Fat cat I'll check the battery connections. Never had a problem getting it started. I blew out the gas tank air vents,cleaned the tank valve,and sprayed the carb with cleaner and added some seafoam to the gas.The dealer said it sounded like a gas delivery problem.I was surprised I didn't find a gas filter or screen,does anyone know if the 800 has one?Il ride and see what happens.
 

·
Registered
Joined
·
302 Posts
800 vulcan motor dies

Vanb,
This is a common problem with Vulcan 800's mine did it and I have two friends with 800's(one is an 02' and the other one is an 01'model). What I found was that whenever mine would die, if I would open the gas cap it would start right back up like nothing was wrong. When I took my bike in for service the dealer could find nothing wrong. I called back after the problem presisted and the head mechanic told me to "rotate" the rubber O ring in the top of the gascap because it was out of position....sounded like BS to me but I did it and my bike never died on me again. I knew something was wrong with the vent system because after I would open the gascap the bike would start right back up but if you did'nt you COULD NOT get it to start. Hope this helps!
Lonestar
P.S. It was scary as hell because you never knew when it was going to die(acted like out of gas)
 

·
Registered
Joined
·
4,352 Posts
re

i agree with lonestar -i've never had the problem on mine but it is a common
thing on many 800's-i'd look there first :wink:
 

·
Registered
Joined
·
283 Posts
Discussion Starter #6
Thanks lonestar ,I'll try that right away and see what happens. I suspected a problem with the gas cap and considered replacing it.I appreciate the help. :D
 
1 - 6 of 6 Posts
Top