Kawasaki Motorcycle Forums banner

1 - 12 of 12 Posts

·
Registered
Joined
·
1 Posts
Help.....cont'd

Just purchased a brand new 04 Prairie 360 (Camo)for $5200 w/plow, on Fri. and the unit does not seem to "shifting" for lack of other words. I know the unit is automatic, but the unit does not want to speed past 25 mph. If I try to speed any faster the darn thing sounds as if it's gonna blow the head clean off. I have heard that these unit are quit noise but "****" I have owned many machines, Kawi's and Honda's, and if this is they way this machine is supposed to be acting then it's going back.. BTW I only have 1 hour on the machine. and NO I'm not riding around in LOW gear or 4WD!!

So please you Praire owners , I need some feedback on what i should be looking for in this machine.. What kind of speeds are you seeing. I'm letting the unit breakin with only half throttle. Mentioned in the manual
 

·
Registered
Joined
·
30 Posts
I love mine, Mine does sound like the rpm's are high, but it keeps gaining speed. It took a while to get used to mine, but it is the best quad I have owned yet. The auto takes some getting used to anyways. Other than that, I can not help you on the problem. Mine runs about 45-47 mph. with 27" tires.
 

·
Proud Owner Of This Forum & Beartooth Kawasaki
Joined
·
2,735 Posts
Sounds to me like the valves are set way to tight which is typical if they where not adjusted at you dealer during set up, does it want to stall at an idle after you run it hard? 8)
 

·
Registered
Joined
·
15 Posts
The high RPM's are inherent with the Auto. That's one reason I don't like it for deer hunting. You can't creep into the woods like you can with a manual shifter. We hunt on 100 acres, and every decibel counts. I do like the auto though other than that. I like the engine breaking system too. I've had mine to 45 mph with 25" 589's installed. The Eiger is a little faster, but didn't impress me with looks. It's a toss up. The big three are all good quads but Kawa has a beefier trailer hitch (which is why I bought it) and a better price than Honda. Honda also has plastic foot boards.
 

·
Registered
Joined
·
11 Posts
Mine runs quite well since I have ajusted the output valve for a bad idling problem. I get 45 mph with the original tires and yes you are right these make a lot of noise compare to an Honda.
 

·
Registered
Joined
·
5 Posts
04Prairie360 ...

Is your probelm solve with the output valve ajustment? ...or shifter linkage?
I have the same problem: Top speed 25 mph, hight rpm, a lot of noise and vibration ...I really got to fix that problem.
 

·
Registered
Joined
·
1 Posts
Belt?

03 360 prarie,I just re adjusted the Exhaust Valve to 0.20mm,the engine starts and idles fine,takes off quick but it doesn't seem to want to top out,only does 40-41mph,I was wondering if the belt could be worn enough to effect top end speed?
The (need advice ASAP!!) guy ,is there a secondary clutch on these things,maybe it isin't opening??? thanks for any help,this site has already lead me in the right direction a few times,with that **** exhaust valve!!
 

·
Registered
Joined
·
5 Posts
04Prairie360...

Is there someone who checked on clutch side? ...or in the gear box?

This machine would be the best one if we could solve the slow driving problem. The engine runs perfectly, the suspension is excellent. Accelarating the 360 and reducing the RPM would cause to consume less fuel, would produce less noise ... the nirvana!!!

Thanks to all, you're a great team!!!!! ;-)
 

·
Registered
Joined
·
4 Posts
Valve settings ?

I've got a 2003 360 4 x 4 with 1100 miles on it and need to adjust the valves
does anyone have the proper gaps ? Will this help with the ****py running in the winter time ? It seems no matter how long I run it if I shut it down for as little as 5 minutes I have to use the choke for it to restart. Thanks
 
1 - 12 of 12 Posts
Top