Kawasaki Motorcycle Forums banner
1 - 17 of 17 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #1 ·
Well I haven't started her up in about 2 weeks. Today I put it in neutral and it takes a couple of cranks to start. I let it idle for about five minutes before I try to take it out. then I shift down to 1st and it just cuts off completely. Anyone know what the problem is or could be

thanx

I have a 2007 900 custom
 

·
Registered
Joined
·
117 Posts
=) Early on I'd stopped at drive thru at bank. Started to leave and it kept dying on me. Couldn't figure out wth was going on...oh, yeah, kickstand. d'oh!

I must have been quite amusing to my fellow customers, watching the hilarity of me moving forward 2 feet at a time.
 

·
Registered
Joined
·
194 Posts
I think everyone has done it at one point or another. My last bike had that disable, so you could leave the kickstand down and it wouldn't matter. When I got the vulcan and started up for the first time it took me a minute to realize why it wouldn't start >.<
 

·
Every dog has it's day...
Joined
·
1,113 Posts
HA HA HA HA... it's these kind of things that make life worth living.

I'm not the only one... errggg, I mean, I don't know what you're talking about.
 

·
Registered
Joined
·
78 Posts
I actually did that at a gas station and I kept inching forward 2 feet at a time. I probably did it ten or more times until a guy pulled up next to me in his car and said he bud your kickstand is down. Talk about feeling like an idiot.
 
1 - 17 of 17 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top