Kawasaki Motorcycle Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
Ok to make a long story short, at 5ooo RPM my bike looses all power its like my bike starts to stall. What it ran like a champ before I started to do a mod. the mod st plugging up the reed valve. What I did was where the hoses go from the cylinder and where the vacuum hose goes I bypasses it I but a bolt in each hose and I but one in the vacuum line as well. then for the air line hose the one from the air box I but a breather filter on it. it started up fine ran good tell I hit 5000 RPM the it fell on its face. So needles to say I rehooked it all back up but now it still is doing the same thing. Please help, this is my only source of transportation.
 

·
Registered
Joined
·
91 Posts
Are you sure you have run the bike at 5000 RPM before any moding was done, sounds like you are hitting the rev limiter and the bike is shutting down to keep itself from blowing up
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #4 ·
Yea I have had the bike for a while. I know its not the rev limiter because when I am on the highway in 5 gear going 80 or so I am at about 5300 or so. but yes it does feel like I am hitting the rev limiter.
 

·
Registered
Joined
·
1,540 Posts
This forum is great and has lots of good info on the 750, however when I needed some very detailed and specific info and lots of it on my wife's 750, I jumped over to vn750.com - another great vulcan forum dedicated to just the 700 & 750. You will find more info there than you want!
 

·
Registered
Joined
·
91 Posts
I found a VN 750 enthusiasts site
VN750 Com
Check with them, if they can't help you out nobody can. Sorry about your problem and Good Luck
 
1 - 7 of 7 Posts
Top