Kawasaki Motorcycle Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
100 Posts
Discussion Starter #1
I'm just about to bring the bigred Vulcan 1600 in for its 600 mile service. For some reason it seems like the response and acceleration is a little less than it was a few hundred miles ago. Are there things that would cause this, timing or other adjustments done at the 600 mi checkup. Or is it just my imagination and I'm just used to the power?
 

·
Registered
Joined
·
487 Posts
I would say that more than likely you are getting used to the power :)
But they should check valve adjustment, if it is off it can cause what your describing.
 

·
Registered
Joined
·
302 Posts
power loss?

Big Red,
Probubly a combination of things 1) you ARE grtting use to the power(thats the main reason to buy a bike a little bigger than what you "think" will be big enough) Many people are looking for a 6th gear after a little while with their new bikes. 2) As the engine breaks in it does'nt run as"tight" and may give the illusion for a brief time that it does'nt have as much low end "umph!" as it did with 100 miles on it-this too will pass. Just pass your concerns along to your mechanic and he should be able to check any problem out for you. You will find your power band getting wider as your engine fully breaks in usually around 2000-2500 miles on the bikes I've bought new.
Enjoy Your New Ride!
Lonestar
 

·
Registered
Joined
·
100 Posts
Discussion Starter #4
Thanks very much for the reply. I hope I bough big enough. Yesterday I was wishing for the 2000, although I really love my bike. Went to the harley dealer a few days ago to buy the horn cover that you can put on the 1600 and again sat on the fat boy etc. Felt small and tight compared to the 1600. I am really please.

It does feel like it is not running as tight. The mpg is better now, seems I started at around 28 and now its at 38. The power comes on gradually and just doesn't feel like it has as big a hit as it did. I'll wait for this phase to pass too as you said. I'm very proud to ride this scoot. Its a great bike.
 

·
Registered
Joined
·
1,563 Posts
Sounds like it may time for tuned exhaust, air kit, and Power Commander or rejet kit already :)
 

·
Registered
Joined
·
4,352 Posts
re

its still tight at 600 - mine did'nt really loosen up good till about 2k 8)

and now?----------- sweeeeeeeeeeet 8)
 

·
Registered
Joined
·
19 Posts
Mine started to open up at about 1K. Power increased and mileage improved. I am at about 2.5K now only a 3 months in and can't wait to do the air and exhaust upgrade in the spring.
 

·
Registered
Joined
·
100 Posts
Discussion Starter #8
thanks to all for the replies. I remember reading a post about dyno results that brought the hp's to 72 on the dyno at the rear wheel. I bet that was really noticeable and the cost was about 1K total. Its nice to know there is a lot of potential in the engine.

Is there supposed to be drive train lash just like a chain?
 

·
Registered
Joined
·
4,352 Posts
re

yes -there is a small amount of shaft lash at certain speeds but it is
normal and not excessive imo :wink:
 
1 - 9 of 9 Posts
Top