Kawasaki Motorcycle Forums banner

1 - 4 of 4 Posts

·
Vegas Vulcan
Joined
·
1,161 Posts
Discussion Starter #1
I usually don't get any responses when I post about my experience with the temp sensor resistor mod on the VN1600 but I feel compelled to give an update anyway. At 6000 miles on the bike, I had installed the Caddmann Kit and Cobra Speedster Slashdowns and instead of a fuel processor and dyno job, I chose the resistor mod. I settled on a 2.2k ohm 1/2 watt resistor and have had 25,000 miles of great success with this. I have never received an error code from the ECM and no problem with fouled plugs. Bike has run great.

Recently I've become tired of the sound of my Speedsters. I never got a definitive v-twin sound from this exhaust and it was worse without the baffles. The crossover made the exhaust sound muddy. So at my friends garage we removed the exhaust and separated the pipes of the muffler part of the exhaust and cut through the crossover. Then we cut what was left of each crossover from the individual pipes and and welded closed the holes in each pipe at the crossover point. In short, they are now true two into two pipes and the sound is so much cleaner and deep.

After this a new problem arises. I encountered fuel starvation at partial throttle and fuel mileage was dropping to the low 30's. I expected this since I've opened the air flow up all the way. So I removed the 2.2k ohm resistor and settled on a 3.3k resistor to boost the fuel level and the bike is running better than ever. No error codes, no fouled plugs and I love the sound and feel of the two in two exhaust. My mileage is back up to high 30's and I am running with the baffles in. I ran a little bit with them out and it didn't sound as good but much louder.
 

·
Needs More Cowbell
Joined
·
11,774 Posts
Congrats on 1K captain Rando!

Thanks for the update :biggrin:
 
1 - 4 of 4 Posts
Top