Kawasaki Motorcycle Forums banner
1 - 8 of 8 Posts

·
Registered
Joined
·
161 Posts
Discussion Starter · #1 ·
<a href="http://www.flickr.com/photos/gert_schotel/769951832/" title="2002 Kawasaki ZRX 1200CC by abbenquesnel, on Flickr"><img src="http://farm2.static.flickr.com/1298/769951832_ba79284e33_b.jpg" width="1024" height="669" alt="2002 Kawasaki ZRX 1200CC" /></a>


Mmmm, I am trying to post more photos on this forum.
It does not seem possible to post here without the use of photobucket?

I have been posting on another forum directly from my Flickr site, but I cannot do that here for some reason.

Can anyone fill me in on this because it seems to be a lot of hassle (3x the amount of work) to move photos from Flickr to photobucket and then to this forum.


I could just copy and paste like this, but it's not the way I like it:2002 Kawasaki ZRX 1200CC on Flickr - Photo Sharing!

Another ---->Motorcycle Mama on Flickr - Photo Sharing!

One more------->Flickr Photo Download: Kawasaki
 

·
Registered
Joined
·
1,008 Posts
It looks like your link was cutoff because it looks like this
farm1.static.flickr.com/201/4...b87b688483.jpg towards the end. You shouldn't have those dots in the URL. Not sure why that is happening. But if I take the link above it that is a complete URL (no dots in at) and put
at the end, it will work. So (ignoring the spaces I added just get get the URL to show up to you) it should look like this:

[ IMG]http://farm1.static.flickr.com/201/470311780_b87b688483.jpg[ /IMG]

And then if I take the spaces out from before the IMG and /IMG, I get:

 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top