Kawasaki Motorcycle Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
hey everyone i just bought a 94 ninja and it has been running great for the first month untill the last few days. it will not start, i drained one battery trying to start it, replaced the battery and had the same problem. it backfired a day before when it started up. everything is stock, i have the manual and tried opening the throttle all the way, still nothing. I am gonna look into replacing the spark plugs, and try jump starting it. Any ideas on what this could be? the battery dies down untill the engine wont start. thank you.
 

·
Registered
Joined
·
1,199 Posts
clean the carbs real good and replace the plugs. when you take the old plugs out make sure that you check them to see what type of condition they are in. they can tell you a story on the condition of that engine if you listen to them closely. check to see if they are fouled out properly. if they fouled due to excessive oil burning, then you got another problem I.E worn rings, bad valve seals/guides, etc. i had a similar problem, i cleaned the carbs and replace the spark plugs, found out they were fouled due to oil. good luck let us know how it fairs
 

·
Registered
Joined
·
57 Posts
you probably fouled the plugs cranking it originally with the poor battery. alot of bike ignitions need a battery thats at least 85 % to provide adequate spark even though the engine cranks over...if not the plugs just get wet and well you gotta take em out.
 
1 - 3 of 3 Posts
Top