Kawasaki Motorcycle Forums banner

1 - 11 of 11 Posts

·
Registered
Joined
·
271 Posts
Discussion Starter #1
Strange noise on my 1500--Solved??

need some help guys, I am getting this intermittent noise coming from up front perhaps in the axle- brake caliper area, Does not occur all the time.
Notice it more after I get the bike going after a few days in storage, at 40-45 mph sounds like a squeak and a squeal, Definitly loud enuff to hear at hiway speed. Cycle the front brake several times, nothing changes, I have stopped numerous times and inspected as much as I can and can find nothing loose. Seems to go away after a few miles, then it may come back breifly an hour or 2 later.
At first I thought it had to be the brake pads but Can't realy tell. Maybe the piston is not backing off like it should
Bike has 2700 miles and starting to *p*i*s*s me off.

Appreciate any input on what else I need to check and how.

Dave :mad:
 

·
Registered
Joined
·
1,267 Posts
Does the noise stop when the brake is applied? Might want to check runout of the rear brake disc against factory specs. Alternately, I wonder if you have changed tires (noted your WSW spec), that the rear axle nut has been over-torqued and has caused excess bearing load?

Just a couple of thoughts.
 

·
Registered
Joined
·
409 Posts
If the noise doesn't change when the brake is applied I would check some other things too. Maybe speedometer cable?
 

·
the "fun" guy
Joined
·
32,859 Posts
Yep....I get the same noise....or at least I did for some time and had a shop mechanic drive the bike and he could not figure it out either.

I did loosen the engine mounts slightly....start the engine and let it idle and then re-tighten down the bolts but that did not fix it. It sounds like a metalic squeal/chirp of some kind and I finally gave up on it....and now it has disappeared. I looked at the headlight also but that wasn't it. Try riding it for awhile and it just might go away. ;)
 

·
RIP Deron Harden :-(
Joined
·
32,545 Posts
hmmm. i have 8200 on the Nomad and haven't heard anything like that. i did get a little vibration noise from the headlight at one point. could that be it ? probably a dumb question, but i don't know exactly what your sound is. good luck with it, let us know what happens.
 

·
Official BTK Forum Pot Stirrer
Joined
·
37,387 Posts
6000 miles on mine and no noises or squeks to speak of...does it only happen when the bike has been sitting for a few days? If so, I'd look at something like a bearing that might be locking up.
 

·
Registered
Joined
·
271 Posts
Discussion Starter #8
Ok here is what has happened so far with a fresh look at the bike,
Pulled the front wheel, inspected everthing I could find, The problem has to be the brake pad, Put wheel back on tighten it all up to spec, wheel spins
smooth and Quiet, apply front brake and release and there is the noise.
caliper does release but noise is still there for a bit,
Maybe I am just being too picky.
Any pro's and con's on different types of brake pads?

Thanks

Dave
 

·
RIP Deron Harden :-(
Joined
·
32,545 Posts
dhdaniel said:
Any pro's and con's on different types of brake pads?

Thanks

Dave
actually i have been thinking about asking the same question. i have not done any research on pads yet, but i am curious if there are different compostions like on car/truck pads. i guess we will have to see if anyone has any experience with aftermarket pads, and maybe even rotors. thanks for posting the question for me Dave !

david
 

·
Registered
Joined
·
104 Posts
Try applying a dab of grease or oil to the bearing seal on each side of the front wheel. My 2001 classic had a squeak at the front and that seemed to take care of the squeak. Use a tooth pick or similar tool to apply the oil.
Good luck!
 
1 - 11 of 11 Posts
Top