Kawasaki Motorcycle Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
86 Posts
Discussion Starter #1
After putting this off since i got the bike last year I finally got the courage to deal with this broken stud issue on the front pipe front bolt. Ive had a bad carb fart issue right when i open the throttle since I got the bike and I think this couldnt be helping any. Everything else I have tried has failed to solve the farts. Im also Grampsizing this week as the parts slowly trickle in which is reported to help farting as well.

I dremeled the stud flush to the head then, using Carbide drill bits, slowly drilled through the bolt. This would have been impossible without those bits, everything else was too soft. The drill started walking slowly towards the left a little at the end causing the hole to be slightly off center but it wasnt so bad that the exhaust didnt mount up. I put a M8 Heli-Coil in there and threw the exhaust back on today, job done!
 

Attachments

·
Registered
Joined
·
86 Posts
Discussion Starter #3
Yea its pretty common by reading on here. When you first crack the throttle open it spits back through the carb. Can feel it hitting the inside of the air cleaner cover on my leg. Once it gets hot (10-15 miles) I gets better. Have to run lots of choke till then.
 

·
Registered
Joined
·
1,450 Posts
that scares me just thinking of drilling into the head like that, nice job!
 

·
Registered
Joined
·
86 Posts
Discussion Starter #5
Believe me I peed a little when tapping that hole a few times! LOL
Last thing I wanted was to spend all that time getting a new hole in there just to snap a tap in the head!!
 

·
Registered
Joined
·
1,197 Posts
Believe me I peed a little when tapping that hole a few times! LOL
Last thing I wanted was to spend all that time getting a new hole in there just to snap a tap in the head!!
good job..yeah broken taps can be a real pain in the a55 to get out....we have a tap burner at work that burns em out without damaging the threads.
 

·
V 2win
Joined
·
444 Posts
After putting this off since i got the bike last year I finally got the courage to deal with this broken stud issue on the front pipe front bolt. Ive had a bad carb fart issue right when i open the throttle since I got the bike and I think this couldnt be helping any. Everything else I have tried has failed to solve the farts. Im also Grampsizing this week as the parts slowly trickle in which is reported to help farting as well.

I dremeled the stud flush to the head then, using Carbide drill bits, slowly drilled through the bolt. This would have been impossible without those bits, everything else was too soft. The drill started walking slowly towards the left a little at the end causing the hole to be slightly off center but it wasnt so bad that the exhaust didnt mount up. I put a M8 Heli-Coil in there and threw the exhaust back on today, job done!
Great job, those suck & most never get it right! I've used a washer welded to the stud ,than a nut welded to the washer & with the heat backed them out. Other than electrical discharge removal I've never had any luck. You da man!!!
 

·
Registered
Joined
·
86 Posts
Discussion Starter #8
Thanks guys. Seriously, without carbide bits it would have been impossible. i had nice HSS bits but they just scratched that stud and wore out after just a few seconds. The carbide was perfect. Worth the money for anyone else attempting this.
 
1 - 8 of 8 Posts
Top