Kawasaki Motorcycle Forums banner
1 - 7 of 7 Posts

·
The Old Guy
Joined
·
23 Posts
Discussion Starter · #1 ·
Has anyone tried to adjust their throttle free play on the 900 LT? I would like to know how you go about doing this.
 

·
Crazy Old Guy
Joined
·
1,189 Posts
According to the manual:

1-loosen both cables
2-adjust all free play from the decelerator cable
3-tighten the lock nut for the decelerator cable
4-adjust free play from the accelerator cable-leaving .008-.012" free play.
5-tighten the lock nut for the accelerator cable
 

·
Nobody Home
Joined
·
1,768 Posts
According to the manual:

1-loosen both cables
2-adjust all free play from the decelerator cable
3-tighten the lock nut for the decelerator cable
4-adjust free play from the accelerator cable-leaving .008-.012" free play.
5-tighten the lock nut for the accelerator cable
That is the proceedure in the manual. I've always thought it was written by a corporate lawyer not a mechanic. It gives a "draggy" feeling throttle.

Try adjusting the cable(s) more like it's an old single cable throttle.

Loosen, put slack in, the decelerator/closing cable.
Adjust the pull/accelerator cable so there's just a bit of slack with the throttle closed. Start the engine, turn the bars side to side, making sure the engine doesn't gain revs. If it does, look at your cable routing or adjust in a bit more slack.
Tighten the lock nut.
Take the slack out of the decelerator/closing cable. Take out slack until you can feel some drag working the throttle then go back a bit till it frees up again.
Tighten the lock nut.
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top