Kawasaki Motorcycle Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
199 Posts
Discussion Starter #1
I installed module today on a 2002 1500cc Meanstreak and need some help. I can't figure out what color the injector wires are. It is hooked up to grey and blue wires that I thought were injector wires. My VTX buddy and I worked on it and we started it up, but the green light flashs, which indicates there is a problem. The connections are good. (Those HK pipes are very loud) Now I am not sure that the wires we tied into are even part of the ECU. I don't have an electrical diagram. Called the local Kaw shop and was told to look for Blue/red for front cylinder and Blue/green for rear cylinder. I can't find any wires those colors. Any help would be appreciated. Thanks
 

·
Registered
Joined
·
199 Posts
Discussion Starter #3
Thanks Whistle, I knew I should have ordered the repair manual when I saw the thread you had about that. I will call when Thunder Tech when they are open. I think it was flynsouth who has about the same set up. I emailed him and have not heard back.
 

·
Registered
Joined
·
806 Posts
Brian, your dealer is right those are the right colors. (If you look at the map from TFI it shows those wires colors under "Injector" but I also have the manual and checked it out) When I put on my TFI I did the intake at the same time so had the tank off and connected right at the injector connector since to be honest I couldn't find them buried in the harness. I'd suggest that may be the easiest thing to do.

I have the same setup and it runs great so drop me an email if you have any questions
 

·
Registered
Joined
·
199 Posts
Discussion Starter #5
Flynsouth, Thanks, I was being lazy and should have taken the tank off. I thought I had the correct wires, but obviously not. I did send you an email to see what you set the pots at.
 

·
Registered
Joined
·
806 Posts
Look for my email, it's got the link to the Techlusion website and Support Forum that I pulled them from. In case there's a problem or for others here's the homepage, click on Support forums and you'll see what you need.

http://www.techlusion.com/
 

·
Registered
Joined
·
199 Posts
Discussion Starter #7
That did the trick I found the ECU and i think I have the wires now. Thanks for the help
 

·
the "fun" guy
Joined
·
32,859 Posts
Man I love this place! :)
 
1 - 8 of 8 Posts
Top