Kawasaki Motorcycle Forums banner
1 - 5 of 5 Posts

·
Registered
Joined
·
90 Posts
Discussion Starter · #1 ·
I recently moved my tag from above the tail light to below it and just purchased some tag bolts with LED's to light it up. Where would be the best place to tie in these lights for power and ground?
 

·
Registered
Joined
·
184 Posts
When i moved my tag i tied my led bolts into the wires that supply the power to the bulb that lit up the tags when it was above the tail light that way they come on when tha bulb comes on and you can ground it to the black and yellow striped wire which is a ground wire. Hope this helps.
Chester--
 

·
Registered
Joined
·
11,328 Posts
I'd imagine your bikes wiring has the same color codes for most Kawasaki's for the tail light/ brake lights:

RED, tail light or running light circuit.
BLUE,(sometimes with a RED stripe) the brake light circuit.
BLACK with YELLOW stripe, the ground circuit.
 

·
Registered
Joined
·
90 Posts
Discussion Starter · #4 ·
Thanks for the replies.....but now Im really confused. Earlier today after installing the tag bolts, I tied both red wires into the red wire feeding the tag light and both black wires into the Black/yellow wire to the taglight and blowed the 10A tail light fuse twice. This led me to assume the black/yellow wire was something other than a ground. I had verified power on the red wire with my test light. I even installed the original bulb back in the tag socket and it works fine. I also checked the LED's with my 12 volt jump box and they work fine too. ANY IDEAS ? Thanks...........STEVE
 

·
Registered
Joined
·
11,328 Posts
It's possible one of the LEDs has a short(maybe bad insulation coming from the LED) causing the fuse to blow as the circuit seems to work correctly when the regular bulb is back in the circuit.
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top