Kawasaki Motorcycle Forums banner

1 - 14 of 14 Posts

·
Registered
Joined
·
77 Posts
Discussion Starter #1
I just bought a 97 1500 classis and it has V&H pipes. It sounds fantastic but the pipes are discolored below the passenger foot pegs. I think this may be where the baffles start. Anyway, I am thinking of trying to get rid of the discoloration with blue buster or something similar and seeing if it comes back. This bike only has 3K so I imagine the owner may have run it in the garage which may have caused the discoloration. If it does come back, should I assume that it needs to be rejetted? My wife tells me when she follows me on the road she sees flames in the pipes.

Thanks!
 

·
Registered
Joined
·
4,352 Posts
re

not unusal for v&h - seems their chrome quality varies greatly from batch to batch :roll: - i've seen many that blue almost right away and others that never blued- if no intake mods have been done you should'nt really need to jet it - but some bikes come very lean from the factory and the blueing could be a indication of a lean condition
 

·
Registered
Joined
·
77 Posts
Discussion Starter #3
So does that mean I should try to get rid of it and see if it comes back? What product works best for this, if any?
 

·
Registered
Joined
·
77 Posts
Discussion Starter #4
I ended up using Rolite on the pipes and it got rid of 98% of the discoloration. We'll see if it comes back! Thanks for the info.

David
 

·
Registered
Joined
·
837 Posts
minnzoo3, is your pipe a 2 to 1 or a dual..another question is if it has a heat shield covering it...
 

·
Registered
Joined
·
77 Posts
Discussion Starter #6
I have dual pipes. There is a heatshield until about the last foot and a half, then it bells out a little to meet the end of the heat shield. This is where the blueing occurred. I rode her quite a bit today and didn't see any blueing coming back. By the way, for you "Friends" fans our there, Beth and I have named her the "Mr. Belmont" LOL
 

·
Registered
Joined
·
837 Posts
the reason i ask was because of the flames in the pipes thing..i was thinkin that maybe your heat resistant stuff in the pipe maybe comming apart and plugging the exit a little.my v&h pipes dont have anything but a metal baffle in them so theres nothing that could cause a slight plugging problem with them...dont know about yours...may get a flashlight and look inside them and see if any obstruction :?
 

·
Registered
Joined
·
77 Posts
Discussion Starter #8
I looked up in there today and all I saw were what I assume were the baffles. Not much more than a 1.5' cerrated metal liner in the end of the pipes. Looks like it would be very easy to remove. I assume if I did that she would be even louder?
 

·
Registered
Joined
·
7 Posts
Minnzoo3,

If you removed the baffles on that beast, I'll bet I could hear you idling in your driveway from my house :lol:
 

·
Registered
Joined
·
7 Posts
Sure.....but you may want to get a written letter of approval from all neigbors within a couple miles of your house first :p
 

·
Registered
Joined
·
77 Posts
Discussion Starter #14
bud8fan,
You got V&H straight shots? Mine is beautifully loud with the baffles in. But like I said, there is not much to them!
 
1 - 14 of 14 Posts
Top