Kawasaki Motorcycle Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
21 Posts
Discussion Starter · #1 ·
Bike is a 91 Vulcan 500

Ive been working on it since I got it a couple months ago. recently I rebuilt the starter, and while i had the bike apart I found the generator flywheel was bad (magnets broke off & were shredded up). I also attempted to clean the carbs although im not sure how well I did it (never done it before).

So I took care of all that and put the bike back together. I know the starter is good, and I know the battery is good.

problem is, when I try to crank it...it just keeps turning over and doesnt ever start firing.

I got it to start a couple times, and it revved really high and would eventually die....turns out I connected the throttle cable wrong and it was being pulled (keeping the bike from being able to idle). I fixed that but now Im back to not starting. any ideas?
 

·
AZ's Official Mechanic
Joined
·
5,201 Posts
got spark ?
got compression ?
spray carb cleaner down the carb throat and see if it fires.. if it DOES FIRE then its a carb problem (pilot jet clogged from sitting) if NO START then spark etc..
 

·
Registered
Joined
·
8 Posts
NEED HELP PLEASE
Hello i just got a 96 en500 vulcan and i can not get it to run or at least cough. I currently have the carburetors and i drop them off at a place to have them rebuilt so after that i thought i should at least see if i can make the bike start and die ise some starting fueled. So i have tryed that with progress that bike wont even try to start i now i have spark. What else can i do
 
1 - 4 of 4 Posts
Top