Kawasaki Motorcycle Forums banner

1 - 20 of 37 Posts

·
Registered
Joined
·
119 Posts
Discussion Starter #1
I swithced to Rotella's 5W-40 syn at about 3500 miles. Bike now has about 4500. I was checking my oil level this past weekend and couldn't see any. I have the bike level buy using a level across the handlebars-no oil level. I start the bike up and oil shows up on the site glass. When I shut her down the oil disappears???? What is the deal with this site glass. Since I just changed the oil 1k mile ago I hate to drain it just to see if it has the right about of oil. I can't imagine that I've burned up 3 qt of oil in 1k miles. Any suggestions?
 

·
Registered
Joined
·
119 Posts
Discussion Starter #4
scott_cbc said:
sounds like you are low on oil.
Would it be so low after a recent oil change? I changed the oil about 1k miles ago. If it really is low, then I have another problem with the bike using up most of the oil.
 

·
Premium Member
Joined
·
2,603 Posts
What bike are you on ? Sorry if I missed that.

Also, did you change the filter at the time of the oil change ?

My Nomad holds more than 3 qts when the filter is also changed (which I always do at every oil change).

Best guess is that your bike holds more than you put in at the change. If fact if you haven't seen any oil leak that must be all it is. Normally I'd guess you didn't have the bike level -but you covered that, so its got to be that you slightly underfilled it :confused:

BTW, I use Rotella sythetic as well. And I seriously doubt your bike is burning through oil that quickly, as mine purrs like a kitten on the stuff...
 

·
Living on the dark side
Joined
·
2,541 Posts
The sight glass doen't usually lie. You may not have added the correct amount or didn't account for the amount in the filter. I'd fill to the level on the glass.
 

·
Registered
Joined
·
119 Posts
Discussion Starter #7
It is a Vulcan Classic 1600. I did a complete oil change including filter. Also cleaned out the oil strainer. I used a total of about 3.1 qt. After the oil change, I did check the level and it was about 1/4 up the sight glass.
 

·
Patriot Guardian
Joined
·
817 Posts
My Vulcan 1600 holds 3.7 Qts.w/filter . I'm not crazy about the site glass either but it does seem to be accurate . If your oil did'nt show up in site
glass when you first changed your oil , you did'nt have enough oil . Better
check the book on your model .
 

·
Registered
Joined
·
1,158 Posts
joecruiser said:
It is a Vulcan Classic 1600. I did a complete oil change including filter. Also cleaned out the oil strainer. I used a total of about 3.1 qt. After the oil change, I did check the level and it was about 1/4 up the sight glass.
I think 3.1 qts is low for VN1600. Also, when you saw 1/4 level on the sight glass, was that after adding oil and before starting the engine? When I add oil in my bike, I alway check the sight glass before and after starting the engine for a couple of minutes. The oil level drops after starting and shuting down the engine (mainly due to the oil occupying the filter).
 

·
Patriot Guardian
Joined
·
817 Posts
The manual for says vulcan 1600 oil capacity is :
3.1 US Qts. (when filter is not removed)
3.3 US Qts. (when filter is removed)
3.7 US Qts. (when engine is dry)
 

·
Registered
Joined
·
119 Posts
Discussion Starter #11
It holds a total of 3.7 when completely dry, but the manual says about 3.1 with a filter change and 2.9 without.

Correction: you are right KyBoy. I do remember a discrepency between the manual and the sticker on the bike.

It did show up in the site glass after the oil change-about 1/4 way up the site glass. I might just drain it and see what I get. This is a mystery to me.
 

·
Registered
Joined
·
2,564 Posts
joecruiser said:
I'm using the Purolator 3.5 inch oil filter. It is larger than the stock filter.
Well that enough to make up the difference. You're low on oil. You filled the bike up, checked the site glass, then started it, then the oil filter filled up, then when you checked the site glass again then you saw that you were low.
 

·
Premium Member
Joined
·
2,603 Posts
Problem solved, next case ... :-D

Now that I think of it, I didn't really check to see how much the manual said I was supposed to put in my Nomad. I just filled till the glass showed it was good to go, then checked it again the next day. I never even thought about the extra length of the Wally World filter :shock:

Also, I tend to fill to the high mark not the low mark. Course I'm one of those people who when given an extra large 199oz cola cup -has to fill it to the brim where you can't get the lid on it without spilage, even though I know I'll never drink the whole blasted thing...
 

·
Ridden like a Ford!
Joined
·
4,063 Posts
ok, now that i know wally world sells filters, whats teh part number for an '05 1500 classic?
or any other filter. i wouldnt mind using the purolater filter orbetter
anything that is cheaper than ma kaw filter
 

·
UBER CLUB MEMBER #2
Joined
·
13,839 Posts
I would think that the 5W would be to thin for the motor?

I dont have my OM in front of me now but I dont think that they recommend 5W for higher summer temps.
 
1 - 20 of 37 Posts
Top