Kawasaki Motorcycle Forums banner
1 - 7 of 7 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Help! just purchased a 1997 Vulcan 1500D Classic and am having a charging system problem. I do not have the service manual yet (no one in my 'city' has one in stock and i'd like to get it running by this weekend
for a local bike event.
NEED: Wiring diamgrams for the alternator and regulator (AC/DC converter).
If anyone has one, please fax me, email me a .jpg or show me where to find what I need online.
Also, if anyone knows how many amps should be coming from the alternator back to the battery?
thanks guys.
 

·
Registered
Joined
·
4,352 Posts
re

welcome 97 :wink: can't help you with diagrams but i can tell you that the 96/97
15's have a weak charging system.many folks with this year bike complain of charging
issues-especially running aftermarket driving lights and such

correct voltage at idle should be 13.2 volts,some guys have had to idle the bike up a bit to get this reading,if idle is to slow it will barley put out 12v which is not enough to keep a full charge.also most guys i know keep a battery tender on the bike at all times when not in use

revved up it should approach 14v,also if your alternator is bad i'm pretty sure the motor
has to be removed to replace it

i would make absolutley sure the battery is good first ,if its been in there awhile it may have
just been discharged beyond repair - if the bike has running lights it will kill it pretty quick
most times its a battery issue rather than alternators-they seem fairly reliable-have'nt heard of too many having to be replaced




ride safe!!
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #3 ·
Re: re

bikeaholic said:
welcome 97 :wink: can't help you with diagrams but i can tell you that the 96/97
15's have a weak charging system.many folks with this year bike complain of charging
issues-especially running aftermarket driving lights and such

correct voltage at idle should be 13.2 volts,some guys have had to idle the bike up a bit to get this reading,if idle is to slow it will barley put out 12v which is not enough to keep a full charge.also most guys i know keep a battery tender on the bike at all times when not in use

revved up it should approach 14v,also if your alternator is bad i'm pretty sure the motor
has to be removed to replace it

i would make absolutley sure the battery is good first ,if its been in there awhile it may have
just been discharged beyond repair - if the bike has running lights it will kill it pretty quick
most times its a battery issue rather than alternators-they seem fairly reliable-have'nt heard of too many having to be replaced

thanks -good to know. i dont believe it to be the battery, getting solid readings and get no readings coming back to the battery. there are accessory lights on the bike though and i did have some corrosion on the battery cables.




ride safe!!
 

·
Registered
Joined
·
36 Posts
:?

Good moning "new Guy" with 97 1500D...

I dont believe there is much if any difference between the wiring diagrams of any of the US 1500 Vulcans, with the exception of California/European/Canadian versions, until the 2000 Model or possibly the recent FI. ( Some one correct this assumption if its wrong !)

In the meantime I would be glad to FAX you copy of the wiring schemas if you will provide a fax number.

regards....

Ernie in NH
 

·
Premium Member
Joined
·
288 Posts
The battery. I can't tell you how many times I've been in situations where people start looking at the charging system and it's the battery!! Time after time after time. I don't know what it is, but it seems to be human nature to look for the hardest thing!! The battery is easy - check it out or just swap it out.

Good luck.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #6 ·
battery

yes, have checked the battery and replaced it. not getting any amps back to the battery for charging. i am finding lots of corrosion at connectors and battery cables and am currently cleaning it up.
thanks for the suggestion.
 

·
Registered
Joined
·
36 Posts
:D \

Hi 'new guy'


Hey.. I sent all 12 pages ( ie every wire related diagram ) from the manual to you by fax today. Sorry it took longer that I wanted but I got called away on business yesterday and couldn't get to it ! Please let me know if everything was readable. Hope some of this at least will help you out !

.. very best regards...

Ernie in NH
 
1 - 7 of 7 Posts
Top