Kawasaki Motorcycle Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
19 Posts
Discussion Starter #1
The stick coils fitted on Model zx6r 2001+ ,they are shorting out onto anything metal around them all 4 r doin the same .I took plugs out and i held the plastic electrical connector and turned the bike over to check spark and got a rate belt from it and i noticed the stick coil(s) was shorting out onto any metal around it with and without a plug on. My bike is running like a sack of ****e
Should this be happening is something shorting out in loom
 

·
Registered
Joined
·
4,807 Posts
Could you clear up something.
Are you saying that with the coils on the plugs and the bike running, you have arcing on all four coils? Can you see it? Hear it?
Any aftermarket add-ons?
How many miles?
Any other trouble history?

Post back
 

·
AZ's Official Mechanic
Joined
·
5,201 Posts
sounds like the same recall yamaha had on its 04/05 R6's..... what a PITA they where to get to....... stupid designers...
they SHOULD NOT BE ARCHING..... looks like ya need to find 4 new ones/good used ones....
 

·
Registered
Joined
·
19 Posts
Discussion Starter #4
original parts the bike has 12000 miles nearly,i can see it and hear it and felt it :(
but i will correct myself the sticks were not in the cylinder head they were laid on top of the camshaft rocker cover with no plugs connected to them
yes i am having trouble with it running it will not run without full choke
 

·
This space for rent
Joined
·
687 Posts
If you have the coils laying on top of the head with no plugs in them, and you crank the motor, the coils "will" arc all over the place. That power has to go to ground somewhere.

That's not good for the coils either.
 

·
Registered
Joined
·
4,807 Posts
original parts the bike has 12000 miles nearly,i can see it and hear it and felt it :(
but i will correct myself the sticks were not in the cylinder head they were laid on top of the camshaft rocker cover with no plugs connected to them
yes i am having trouble with it running it will not run without full choke
I am still confused... do the coils arc when they are plugged into the sparkplugs and the bike is running?

It is bad practice to run any solid state ignition with no load ( spark plugs or spark tester) Nine times out of ten, nothing happens, but that tenth time - bad news can spread everywhere and it can be painful in the wallet.
 

·
Registered
Joined
·
4,807 Posts
If you start from the beginning and tell us what problems you are having, someone here may be able to point you down the path of righteousness.

Post back.
 

·
Registered
Joined
·
19 Posts
Discussion Starter #9
I started the bike up and it was very lumpy would not idle without full choke and would not rev past 3500rpm,if i tried it would die straight away.So i took out the plugs ,then you have already had other info above.The plugs are drowning in fuel so i thought the plugs were dead or other reason (at 1st) was the coil sticks arcing over and reducing the primary contact,i just bought new plugs had wiring tested today the spark is great ,But something is floading the hell out of the pots so im gona look at the carbs tom ,ive already taken them off. When i looked down into the piston cylinder through inlet valves woww there all soaked in fuel really bad i think this could be an ignition issue
 
1 - 9 of 9 Posts
Top