Kawasaki Motorcycle Forums banner

1 - 20 of 36 Posts

·
Registered
Joined
·
198 Posts
Discussion Starter #1
ZX7 Starting issues

I can't get my 1995 ZX7 to start, haven't been able to get it to start since mid summer of 2007.
I stuck a few wires and a switch on the solenoid to just override whatever the problem was, and start the bike. Worked pretty well, except taking the seat off every time I want to start the bike got kind of annoying.

Well I've recently started to work on getting it fixed now actually (along with fixing cracks and scuffs, and repainting), and I thought back in the summer it might be the junction box.

Main problem..
I put in the key, turn it to to the "ON" position, hit the start button and it clicks. Starter doesn't turn or anything, just a clicking sound comes from under the seat.
I thought at first it was the junction box...
Today a new junction box from an '03 ZX7 came in the mail off of eBay. No luck... Still same old clicking sound.

Picked up the igniter as I pushed the start button and the clicking seems to be coming from there, I could feel the click pretty much.


My first assumption is that the igniter is no good....

My second thought is (more or less a question)... Does anyone know of a way to test out the igniter / if I bring it to a mechanic would they be able to hook it up to a computer or something to see if it's ok?

Last one(s)..
I'm seeing some after market stuff out there, along with having lots of problems trying to find a replacement one if that is what is in fact broken.
Can I use a different model does anyone know? Or is there a cross reference chart out there that I can look at or get access to?


Any and all help is appreciated...

EDIT: Title change Dec11.2007
 

·
Registered
Joined
·
19,728 Posts
By ignitor, do you mean the starter solenoid? If that's what's clicking, yes, it's bad. I don't know exactly how to wire around it to make it start. But I would say your starter is bad.
 

·
Registered
Joined
·
198 Posts
Discussion Starter #3
No, not the solenoid, I've been told by a few shops that the solenoid is fine...
Part number 21119/A
(Computer, ECM, ECU, igniter, whatever you wanna call it)
 

·
Registered
Joined
·
19,728 Posts
Oh, the brain! Yes, it controls just about everything. It is hard to test them, and I know they cost an arm and a leg. Will see if any other years will fit. I'll be back!
 

·
Registered
Joined
·
198 Posts
Discussion Starter #6
:( thats it?
Slim pickings I guess?? lol

Thanks man, appreciate the help :)
 

·
Registered
Joined
·
19,728 Posts
Tried '97, but didn't match up. Call your Kawi dealer Tuesday, and ask them to put that part # into the "where used" feature on their microfiche. There may be more matches.
 

·
Registered
Joined
·
198 Posts
Discussion Starter #8
Talked to the local Kawasaki dealer and they said if the igniter/brain was no good, the bike wouldn't even run.


.... :| :confused:

Back to the drawing board I guess.
 

·
Registered
Joined
·
198 Posts
Discussion Starter #9
If the solenoid was shot... would I still be able to jump the connection between the two bolts on the solenoid and make the bike start?

When I have everything hooked up, I push the start button and the bike makes a click and whurring sounds, like its trying to make the starter go, but it doesn't have enough power...

Any ideas?
 

·
Registered
Joined
·
19,728 Posts
I think it's the junction box. I know there is a thread telling you how to wire around it. We did it on the '93 ZX-11 here at the house.

Try these #'s.

26021-1077 JUNCTION BOX
26021A 26021-1089 JUNCTION BOX
 

·
Registered
Joined
·
198 Posts
Discussion Starter #12
Already replaced the junction box with a newer one from an '03 ZX7. No luck :(

Wire around it?
 

·
Registered
Joined
·
19,728 Posts
Yes. I will ask how do this, and get back to you. Give me some time.

So you replaced the junction box, and the ignitor box?
 

·
Registered
Joined
·
198 Posts
Discussion Starter #15
Yes. I will ask how do this, and get back to you. Give me some time.

So you replaced the junction box, and the ignitor box?
Replaced the Junction box, but I was told by the local Kawi dealer the igniter is fine. If it was no good, the bike wouldn't have ran the times that it did.
 

·
Registered
Joined
·
19,728 Posts
Without the bike being in front of me, I can't tell you how to wire around the junction box, I can only put up the pics of the one we did.

He replaced his with a new junction box also, but ended up having to wire around it.
 

·
Registered
Joined
·
198 Posts
Discussion Starter #17
Is it just that black wire that is the modification, and do you know what it is bypassing?
 

·
Registered
Joined
·
19,728 Posts
Yes, just the black wire. I wish I could be of more help, but the guy that did this is stuck with no internet at the moment, or you would have had it running by now!
 

·
Registered
Joined
·
198 Posts
Discussion Starter #19
lol, No worries. I have a few things I'm going to try and do to it today. I was told to just check the solenoid again (using a multimeter) because it doesn't sound like the junction box, igniter, or any of the other sidestand / neutral / clutch switches.
Worst case scenario, I bring it in to get it worked on, right? lol
 

·
Registered
Joined
·
19,728 Posts
It jumps the starter relay. It would be advisable to have a wiring diagram before you do this. Just don't go sticking jumper wires wherever.
 
1 - 20 of 36 Posts
Top