Kawasaki Motorcycle Forums banner

1 - 11 of 11 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Hello people , I need help ! My zx7r wont start ! It turns over as usual but it wont start! The thing that makes me mad is I just rode it. I parked it as usual . A couple of hours later I tried to start it ,and it wont start ! I thought it was flooded so i opened up the throtle all the way , and tried again . it still wont start !Now what? I have fuel stabilizer in the tank .so i no its not the fuel.Any help would be appreciated. thanks
 

·
Registered
Joined
·
8,245 Posts
make sure your spark plugs are getting fire, otherwise you're basically just flooding the motor because one or more cylinders isn't getting rid of the gas/air.
 

·
Registered
Joined
·
2,159 Posts
NO START

Freakinout said it...but, I would still dump the fuel into the mower and get fresh stuff,,sloshing the tank around first to get anything out from sediment...check the off/on/off switch, check the operation of the kickstand lockout switch and make sure it is in Neutral... even changing plugs, and checking, esp. after setting the fuses. Oxidation from just setting...sounds silly...it was running so Timing is not an issue, it has to be either gas, or Fire. or both if the plugs were wet from flooding. Get back to us...let us know what you found!!!
 

·
Registered
Joined
·
4 Posts
Discussion Starter #5
8) Thanks for the info on getting my zx7 started . I took out the old fuel and put in new fuel along with some carb cleaner. i did get it sarted after a few cranks it fired right up. I think ill get it tuned up soon.
 

·
Registered
Joined
·
3 Posts
93 zx7r won't start.. Thanks for any advice

Have a 93 zx7r, bike was running great, went to start it and heard a clunk noise at the starter. I pulled the starter and tested it and works fine. I cleaned both the kickstand switch and the clutch interlock switch. I try to start it and it clicks at the junction box. I also jumped the solenoid and it turns over fine. It is driving me nuts!!!!!!!!!!!!!!!
 

·
Registered
Joined
·
198 Posts
jixxer...

I had that same problem with mine. It turned out being the solenoid on my bike, even though you can jump it.
Took me 4 months to figure it out, when I should have just gone to get the universal solenoid like I did in the first place. Cost me $50 and it fixed the problem right up.
 

·
Registered
Joined
·
11,328 Posts
Another source for starter solenoids is at any riding lawn mower shop. The mowers are 12 volts and all you need to do is remove your old one and match up with a new one with a few wiring mods.

I recommended this tip to a rider recently and instead of paying $100 for a shop supplied solenoid he went to a John Deere parts place and got what he needed for $15!
 

·
Registered
Joined
·
3 Posts
zx7

do the following checks first, the kickstand switch is at the kickstand and follow the wire leads up under the tank/ once you find the two leads unhook them and then plug them into each other to bypass the kickstand switch. If this doesnt work, move to the clutch interlock switch, I have a 93 and it is located under the clutch handle on the steering bar. There should be one phillips head screw to detach this from the clutch. Once you have removed it becareful not to open it to quiclkly as there is springs and contacts in there you want to be careful of. Clean these with a tooth brush and WD-40. If this doesn't work move on to the Starter Soleniod, have it tested, at a junk yard for bikes or small engine shop. If this doesn't work let me know.
 
1 - 11 of 11 Posts
Top