Kawasaki Motorcycle Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
Hi
I a have a ZX10 Ninja fitted with a ZZR1100 engine (c series). the poblem is it does not select 5th gear all the time and also jumps out of 5th gear. I have stripped the gearbox down and found that the dogs are not meshing sufficientlly on 5th gear. naturally they have been rounded off slightly. 6th gear locates properly. I have been told to shim the box to obtain better contact but believe this will only move the problem but not really fix the problem. Has anyone out there made a simple repair?
As I have a full engineering workshop I can make modifications to either the gear dogs or the drum throw/travel to make the dogs engage properly.
Looking forward to hear form someone if I don't I will just have to do it myway.
Best Regards
Burgs Happy biking
PS This is my 1st Japanese Bike, :) I have plenty of experience at fixing old pommie bike gearboxes but have never seen anything as bad as the engagements of this gearbox
 

·
Registered
Joined
·
10 Posts
Discussion Starter #2
Hi All
Fixed the problem, fitted ZX10 gears except 2nd gears. Meshing is good, measured everthing but could still not find the problem. Bike changes gears great now
Burgs happy and safe riding
 

·
Registered
Joined
·
3 Posts
Hi, I've got the exact same problem with my zzr 1100c. Half the time it will jump out of 5th and either not select or go into 6th. The trouble is that i don't have another gearbox to swap with. I was just wondering if anyone got back to you with any answers? Cheers. Dean
 
1 - 4 of 4 Posts
Top