Kawasaki Motorcycle Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #1
MY 2007 KAW ZZR 600(10,000 MILES) KILLS EVERYTIME IM COME TO A STOP,WHEN DOWNSHIFTING FROM 2ND GEAR AND UP...IF IM IN FIRST AND IM SLOWING DOWN OR STOPPING..ITS FINE..BUT IF IM IN LIKE THIRD AND IM DOWN SHIFTING..SOON AS I GET TO FIRST GEAR THE BIKE CUTS OUT..UNLESS I KEEP THE BLIPPING THE THROTTLE(REVING) TO KEEP IT FROM KILLING...I have put a new battery,new spark plugs,fuel filter,oil filter,carb cleaning and a full tank of gas,so i know its not that..it doesnt sputter and the engine sounds great! I dont know what the heck is going on! HELP!!!
 

·
Registered
Joined
·
19 Posts
Ok im not a lady, but...

Airbox have something clogging the inlet? did you install a New Airfilter with all the other work? is the Choke Cable routed properly after the carb over haul? Is there a Vaccum line that didnt get put back on all the way after the carb job?

Does it idle good in neutral?

This is very unlikely, but its happened to me on old bikes (which yours isnt)
clutch cable and or plates may need to be adjusted or replaced.. if the plates are worn or the cable is not adjusted properly, its not disengaging from the engine.. sitting still in gear with the clutch lever pulled in the engine is still tryin to turn the transmission, perhaps its grabbing a little and stalling the engine.
 

·
ENDORSED
Joined
·
161 Posts
Hello mikoh6

Is your idle adjustment correct? Compare your current tachometer reading with the factory idle limit. You should find it on your emissions sticker under the seat, or in your owners manual. You bike is new enough that it should still be there, on the seat pan, or on the frame under the seat somewhere.

You'll want to do this with the engine warm, at operating temperature.

Regards.

K12GT.
 
1 - 3 of 3 Posts
Top